Funciones en las fórmulas de Excel 2016

  1. Software
  2. Oficina de Microsoft
  3. Excel
  4. Funciones en las fórmulas de Excel 2016

Libro Relacionado

Por Ken Bluttman

Las funciones en Excel 2016 son como pequeños programas de utilidad que hacen una sola cosa. Por ejemplo, la función SUM suma números, la función COUNTAR cuenta y la función PROMEDIO calcula un promedio.

Hay funciones para manejar muchas necesidades: trabajar con números, trabajar con texto, trabajar con fechas y horas, trabajar con finanzas, etc. Las funciones pueden combinarse y anidarse (una va dentro de la otra). Las funciones devuelven un valor, y este valor puede combinarse con los resultados de otra función o fórmula. Las posibilidades son casi infinitas.

Pero las funciones no existen por sí solas. Siempre son parte de una fórmula. Ahora bien, esto puede significar que la fórmula se compone completamente de la función o que la fórmula combina la función con otras funciones, datos, operadores o referencias. Pero las funciones deben seguir la regla de oro: Empieza con el signo de igualdad. Mira algunos ejemplos:

Function/FormulaResult=SUM(A1:A5)Devuelve la suma de los valores del rango A1:A5. Esta es una
ejemplo de una función que sirve como la fórmula completa.=SUMA(A1:A5) /B5Regresa la suma de los valores en el rango A1:A5 dividida por la fórmula
en la celda B5. Este es un ejemplo de cómo mezclar el resultado de una función
con otros datos =SUMA(A1:A5) +
PROMEDIO(B1:B5)Devuelve la suma del rango A1:A5 sumada a la media de
el rango B1:B5. Este es un ejemplo de una fórmula que combina la
resultado de dos funciones.

¿Listo para escribir tu primera fórmula con una función en ella? Utilice los pasos siguientes para escribir una función que cree un promedio:

  1. Introduzca algunos números en las celdas de una columna.
  2. Haga clic en una celda vacía donde desea ver el resultado.
  3. Nota: Excel presenta una lista de funciones que tienen la misma ortografía que el nombre de la función que usted escribe. Cuantas más letras escriba, más corta será la lista. La ventaja es, por ejemplo, escribir la letra A, usar ↓ para seleccionar la función PROMEDIO y luego pulsar la tecla Tab.
  4. Haga clic en la primera celda con un valor introducido y, mientras mantiene pulsado el botón del ratón, arrastre el puntero del ratón sobre las otras celdas que tienen valores.
  5. Tipo).
  6. Pulse Intro.

Si todo salió bien, su hoja de trabajo debe parecerse un poco a la siguiente figura. La celda B10 tiene el resultado calculado, pero mire hacia arriba en la Barra de Fórmulas, y podrá ver la función real tal como fue introducida.

Acceder a la función PROMEDIO.

Las fórmulas y funciones dependen de las celdas y los rangos a los que se refieren. Si modifica los datos en una de las celdas, el resultado devuelto por la función se actualiza. Puedes probar esto ahora. En el ejemplo que acabas de hacer para hacer un promedio, haz clic en una de las celdas con los valores e introduce un número diferente. El promedio devuelto cambia.

Una fórmula no puede consistir más que en una sola función, precedida de un signo igual, por supuesto.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *