Números crujientes con las funciones PROMEDIO, MAX, MIN y MEDIAN de Excel 2010

  1. Software
  2. Oficina de Microsoft
  3. Excel
  4. Números crujientes con las funciones PROMEDIO, MAX, MIN y MEDIAN de Excel 2010

Libro Relacionado

Por Greg Harvey

Las funciones estadísticas de Excel 2010 – incluyendo PROMEDIO, MAX, MIN y MEDIO – se encuentran en un menú de continuación al que se accede desde el menú desplegable del botón de comando Más funciones en la pestaña Fórmulas. Excel incluye uno de los conjuntos más completos de funciones estadísticas disponibles fuera de un programa de software de estadística dedicado.

Las funciones PROMEDIO, MAX (para el máximo) y MIN (para el mínimo) son las más utilizadas de las funciones estadísticas, ya que son de utilidad tanto para el operador de números promedio como para el estadístico especializado. Las tres funciones siguen la misma sintaxis que la antigua función SUM. Por ejemplo, la sintaxis de la función PROMEDIO utiliza los siguientes argumentos tal como lo hacen las funciones SUM, MAX y MIN:

=Promedio(número1,[número2],[...])

Al igual que en la función SUM, puede utilizar hasta 30 argumentos numéricos para los que desea obtener el promedio. La siguiente figura ilustra cómo puede utilizar las funciones PROMEDIO, MAX, MÍNIMO y MEDIO en una hoja de trabajo. Este ejemplo utiliza estas funciones para calcular algunas estadísticas sobre los precios de venta de las viviendas en un vecindario en particular. Estas estadísticas incluyen el precio de venta promedio, más alto, más bajo y medio para las casas vendidas en abril y mayo de 2010. Todas las funciones estadísticas en esta hoja de trabajo usan el mismo argumento numérico; es decir, el rango de celdas C3:C7. Las fórmulas utilizadas en esta hoja de trabajo se muestran en la columna D.

Una hoja de trabajo de ventas de viviendas que utiliza funciones estadísticas comunes.

La función PROMEDIO calcula la media aritmética de los valores de este rango sumándolos y luego dividiéndolos por el número de valores del rango. Esta función PROMEDIO es equivalente a la siguiente fórmula:

=SUMA(C3:C7)/CUENTA(C3:C7)

Observe que esta fórmula utiliza la función SUM para totalizar los valores y otra función estadística llamada COUNT para determinar el número de valores de la lista. Las funciones MAX y MIN simplemente calculan los valores más altos y más bajos en el rango de celdas usado como argumento numérico. La función MEDIAN calcula el valor que se encuentra en el centro del rango de valores, es decir, aquel en el que la mitad de los valores son mayores y la otra mitad menores. Esta es la razón por la cual el precio de venta medio (en la celda C15) difiere del precio de venta medio (en la celda C9) en esta hoja de trabajo.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *