Por qué utilizar las funciones de Excel

  1. Software
  2. Oficina de Microsoft
  3. Excel
  4. Por qué utilizar las funciones de Excel

Una de las principales ventajas de utilizar las funciones de Excel es que ayudan a simplificar las fórmulas. Por ejemplo, si desea obtener el promedio de los valores en la celda A1, A2 y A3, puede introducir esta fórmula:

=(A1+A2+A3)/3

Esta fórmula en particular no es tan mala, pero ¿qué pasa si tienes que obtener el promedio de 100 valores? ¿Qué tan engorrosa sería esa fórmula para crear y administrar?

Afortunadamente, Excel tiene una función de PROMEDIO. Con la función PROMEDIO, puede introducir simplemente esta fórmula:

=PROMEDIO(A1:A3)

Si tuvieras que obtener el promedio de 100 valores, simplemente podrías expandir el rango:

=PROMEDIO(A1:A100)

Otra ventaja clave de la utilización de funciones es que le ayudan a realizar tareas que serían imposibles con fórmulas estándar. Por ejemplo, imagina que quieres un par de fórmulas que devuelvan automáticamente los números más grandes y más pequeños en un rango de celdas. Claro, si tu rango fuera lo suficientemente pequeño, podrías ver los números más grandes y más pequeños. Pero eso no está automatizado.

No existe ninguna fórmula no orientada a funciones que se pueda introducir y que devuelva automáticamente el número mayor o menor de un rango.

Las funciones MAX y MIN de Excel, sin embargo, hacen que esta tarea sea muy corta. La función MAX devuelve el número más grande, mientras que la función MIN devuelve el más pequeño.

=MAX(A1:A100)=MIN(A1:A100)

Las funciones también pueden ayudar a ahorrar tiempo al ayudarle a automatizar tareas que le llevaría horas realizar manualmente. Por ejemplo, supongamos que necesita extraer los primeros 10 caracteres de un número de cliente. ¿Cuánto tiempo cree que le llevaría revisar una tabla de 1.000 registros y obtener una lista de números de cliente que contenga sólo los primeros 10 caracteres?

La función IZQUIERDA puede ayudar aquí sacando los 10 caracteres de la izquierda:

=IZQUIERDA(A1,10)

Puede introducir simplemente esta fórmula para la primera línea de la tabla y copiarla a todas las líneas que necesite.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *